<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-48693962-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-48693962-1');
</script>

    <title>Thank you from the family of Bishop Galante | Catholic Star Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://catholicstarherald.org/xmlrpc.php" />
    <meta property="og:image" content="https://catholicstarherald.org/wp-content/uploads/2019/08/GalanteFuneral-WEB.jpg" /><link rel="icon" type="image/png" href="https://catholicstarherald.org/wp-content/uploads/2019/02/CSH-favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://catholicstarherald.org/wp-content/uploads/2019/02/CSH-logo-orig76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://catholicstarherald.org/wp-content/uploads/2019/02/CSH-logo-orig120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://catholicstarherald.org/wp-content/uploads/2019/02/CSH-logo-orig152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://catholicstarherald.org/wp-content/uploads/2019/02/CSH-logo-orig114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://catholicstarherald.org/wp-content/uploads/2019/02/CSH-logo-orig144.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catholic Star Herald &raquo; Feed" href="https://catholicstarherald.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catholicstarherald.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://catholicstarherald.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://catholicstarherald.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://catholicstarherald.org/wp-content/plugins/ditty-news-ticker/legacy/static/libs/fontastic/styles.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://catholicstarherald.org/wp-content/plugins/ditty-news-ticker/legacy/static/css/style.css?ver=1564405844' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://catholicstarherald.org/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://catholicstarherald.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.0' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://catholicstarherald.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://catholicstarherald.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='https://catholicstarherald.org/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://catholicstarherald.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://catholicstarherald.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://catholicstarherald.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholicstarherald.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catholicstarherald.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Disciples of Mary priests bring their ministry to Berlin' href='https://catholicstarherald.org/disciples-of-mary-priests-bring-their-ministry-to-berlin/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://catholicstarherald.org/?p=33773' />
<link rel="alternate" type="application/json+oembed" href="https://catholicstarherald.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicstarherald.org%2Fthank-you-from-the-family-of-bishop-galante%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catholicstarherald.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicstarherald.org%2Fthank-you-from-the-family-of-bishop-galante%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/catholicstarherald.org\/wp-admin\/","wpRestNonce":"357af411f1","wpRestUrl":"https:\/\/catholicstarherald.org\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="canonical" href="https://catholicstarherald.org/thank-you-from-the-family-of-bishop-galante/" />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://catholicstarherald.org/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://catholicstarherald.org/category/latest-news/",
                    "name": "Latest News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://catholicstarherald.org/thank-you-from-the-family-of-bishop-galante/",
                    "name": "Thank you from the family of Bishop Galante"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #b28025;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #b28025;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #b28025;
                }
                .tdm-btn-style1 {
					background-color: #b28025;
				}
				.tdm-btn-style2:before {
				    border-color: #b28025;
				}
				.tdm-btn-style2 {
				    color: #b28025;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #b28025;
                    -moz-box-shadow: 0 2px 16px #b28025;
                    box-shadow: 0 2px 16px #b28025;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #b28025;
                    -moz-box-shadow: 0 4px 26px #b28025;
                    box-shadow: 0 4px 26px #b28025;
				}
</style>

	<style id="tdw-css-placeholder"></style>	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-48693962-10"></script>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TZBS3K4');</script>
<!-- End Google Tag Manager -->

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-33773 single-format-standard thank-you-from-the-family-of-bishop-galante global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZBS3K4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CatholicStarHerald/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/CathStarHerald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-9180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-9180"><a href="/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28761"><a href="https://catholicstarherald.org/subscribe/">Subscribe</a></li>
	<li id="menu-item-28777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28777"><a href="https://catholicstarherald.org/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-9185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9185"><a href="/category/latest-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9186"><a href="/category/latest-news/">Latest News</a></li>
	<li id="menu-item-9187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9187"><a href="/?cat=79">Español/Spanish</a></li>
	<li id="menu-item-9188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9188"><a href="/?cat=26">Catholic School News</a></li>
	<li id="menu-item-30624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30624"><a href="https://catholicstarherald.org/category/knights-of-columbus/">Knights of Columbus</a></li>
	<li id="menu-item-9189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9189"><a href="/?cat=25">Youth News</a></li>
	<li id="menu-item-9190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9190"><a href="/?cat=21">Clergy Assignments</a></li>
	<li id="menu-item-27623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27623"><a href="https://catholicstarherald.org/category/vocations/">Vocations</a></li>
</ul>
</li>
<li id="menu-item-9193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9193"><a href="/category/around-the-diocese/">Around the Diocese</a></li>
<li id="menu-item-9194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9194"><a href="/category/columns/">Columns</a></li>
<li id="menu-item-9994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9994"><a href="https://catholicstarherald.org/category/supplements/">Supplements</a></li>
<li id="menu-item-9196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9196"><a href="/national-newspapers">World News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9199"><a target="_blank" href="http://www.zenit.org/en">ZENIT News from Rome</a></li>
	<li id="menu-item-9200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9200"><a target="_blank" href="http://www.catholicnews.com/">CNS World News</a></li>
	<li id="menu-item-9201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9201"><a target="_blank" href="http://www.zenit.org/es">ZENIT News from Rome (Spanish)</a></li>
</ul>
</li>
<li id="menu-item-9204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9204"><a href="/classifieds">Classifieds</a></li>
<li id="menu-item-28783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28783"><a href="/contact/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10718"><a href="/contact/">Contact Us</a></li>
	<li id="menu-item-28781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28781"><a target="_blank" href="https://www.facebook.com/CatholicStarHerald/">Facebook</a></li>
	<li id="menu-item-28782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28782"><a target="_blank" href="https://twitter.com/CathStarHerald">Twitter</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://catholicstarherald.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">86.5</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Camden</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, August 1, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CatholicStarHerald/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/CathStarHerald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://catholicstarherald.org/">
                <img src="https://catholicstarherald.org/wp-content/uploads/2019/02/CSH-main-logo-300x100.png" alt="LOGO" title="CSH"/>
                <span class="td-visual-hidden">Catholic Star Herald</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d433e8c734f8_rand td_block_template_1"><div class="td-all-devices">
<a href="https://www.holyredeemer.com/Main/contacthomecarenj.aspx" target="_blank" id="headerad"  >

<img src="https://catholicstarherald.org/wp-content/uploads/2019/07/HRHH-728x128anner-Ad_.png

" alt="main Ad" width="500px">
</a>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://catholicstarherald.org/">
            <img src="https://catholicstarherald.org/wp-content/uploads/2019/02/CSH-main-logo-300x100.png" alt="LOGO" title="CSH"/>
        </a>
        </div>
    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-9180"><a href="/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28761"><a href="https://catholicstarherald.org/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28777"><a href="https://catholicstarherald.org/advertise/">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-9185"><a href="/category/latest-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9186"><a href="/category/latest-news/">Latest News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9187"><a href="/?cat=79">Español/Spanish</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9188"><a href="/?cat=26">Catholic School News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30624"><a href="https://catholicstarherald.org/category/knights-of-columbus/">Knights of Columbus</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9189"><a href="/?cat=25">Youth News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9190"><a href="/?cat=21">Clergy Assignments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27623"><a href="https://catholicstarherald.org/category/vocations/">Vocations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9193"><a href="/category/around-the-diocese/">Around the Diocese</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9194"><a href="/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9994"><a href="https://catholicstarherald.org/category/supplements/">Supplements</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-9196"><a href="/national-newspapers">World News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9199"><a target="_blank" href="http://www.zenit.org/en">ZENIT News from Rome</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9200"><a target="_blank" href="http://www.catholicnews.com/">CNS World News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9201"><a target="_blank" href="http://www.zenit.org/es">ZENIT News from Rome (Spanish)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9204"><a href="/classifieds">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-28783"><a href="/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10718"><a href="/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28781"><a target="_blank" href="https://www.facebook.com/CatholicStarHerald/">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28782"><a target="_blank" href="https://twitter.com/CathStarHerald">Twitter</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CatholicStarHerald/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/CathStarHerald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://catholicstarherald.org/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>
		    <div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
    <div class="td_block_template_1 chw-widget"><div id="mtphr-dnt-31517-widget" class="mtphr-dnt mtphr-dnt-31517 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix ">“The Eucharist is the secret of my day.  It gives strength and meaning to all my activities of service to the Church and to the world&#8221; <span id="datetime"></span></div></div></div></div></div></div>    </div>
     

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://catholicstarherald.org/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Latest News" class="entry-crumb" href="https://catholicstarherald.org/category/latest-news/">Latest News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Thank you from the family of Bishop Galante</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-33773" class="post-33773 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news tag-bishop-galante" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://catholicstarherald.org/category/latest-news/">Latest News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Thank you from the family of Bishop Galante</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://catholicstarherald.org/author/admin/">admin</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-01T11:57:17+00:00" >August 1, 2019</time></span>                    <div class="td-post-comments"><a href="https://catholicstarherald.org/thank-you-from-the-family-of-bishop-galante/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-33773">77</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        
<figure class="wp-block-image"><img src="https://catholicstarherald.org/wp-content/uploads/2019/08/GalanteFuneral-WEB.jpg" alt="" class="wp-image-33774" srcset="https://catholicstarherald.org/wp-content/uploads/2019/08/GalanteFuneral-WEB.jpg 520w, https://catholicstarherald.org/wp-content/uploads/2019/08/GalanteFuneral-WEB-300x182.jpg 300w" sizes="(max-width: 520px) 100vw, 520px" /><figcaption>Photo by Mike Walsh
Bishop Dennis Sullivan touches the hand of Bishop Joseph A. Galante during the viewing for Camden’s seventh bishop at Saint Agnes Church, Our Lady of Hope Parish, Blackwood.
</figcaption></figure>



<p>The family of Bishop Joseph A. Galante extends their gratitude in the following letter to those who expressed their sympathy and concern at the bishop’s death. Bishop Galante, who headed the Diocese of Camden from 2004 until his retirement in 2013, died May 25 at the age of 80. The funeral Mass was celebrated June 1 at Our Lady of Hope Parish, Blackwood.</p>



<p>The family of the late Bishop Emeritus of Camden, Joseph A.
Galante, wish to express our heartfelt gratitude to all those who have
supported us, consoled us and helped us to celebrate his life.</p>



<p>We especially wish to thank Bishop Dennis Sullivan. Not only
did Bishop Sullivan support us emotionally and spiritually during difficult
days, but he was a wonderful support to Bishop Joe in his retirement. He left
nothing undone or unsaid. We will forever be grateful.</p>



<p>Our gratitude extends also to the bishops, priests, deacons,
seminarians and religious who came to say their “goodbyes” to Bishop Joe. His
respect and love for you was always evident as was yours for him.</p>



<p>We marveled at the numbers of people who came from the
Diocesan Office. We were comforted by the many stories they told of their time
working with Bishop Joe. Not one of them said “working for Bishop Joe”; it was
always “working with him.”</p>



<p>Last, but certainly not least, we thank the hundreds of the
faithful from the Diocese of Camden who stood in line to pay their respects. It
was you he served, you he loved and you he will continue to protect. You
enriched his priesthood.</p>



<p>Our family will always be grateful to all of you and we pray
that you and we will always continue to “Have the Mind of Jesus.”</p>



<p>Gratefully,</p>



<p>The Galante Family</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://catholicstarherald.org/tag/bishop-galante/">Bishop Galante</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://catholicstarherald.org/thank-you-from-the-family-of-bishop-galante/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcatholicstarherald.org%2Fthank-you-from-the-family-of-bishop-galante%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Thank+you+from+the+family+of+Bishop+Galante&url=https%3A%2F%2Fcatholicstarherald.org%2Fthank-you-from-the-family-of-bishop-galante%2F&via=Catholic+Star+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://catholicstarherald.org/thank-you-from-the-family-of-bishop-galante/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://catholicstarherald.org/thank-you-from-the-family-of-bishop-galante/&amp;media=https://catholicstarherald.org/wp-content/uploads/2019/08/GalanteFuneral-WEB.jpg&description=Thank+you+from+the+family+of+Bishop+Galante">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Thank+you+from+the+family+of+Bishop+Galante %0A%0A https://catholicstarherald.org/thank-you-from-the-family-of-bishop-galante/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://catholicstarherald.org/thank-you-from-the-family-of-bishop-galante/&title=Thank+you+from+the+family+of+Bishop+Galante">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://catholicstarherald.org/disciples-of-mary-priests-bring-their-ministry-to-berlin/">Disciples of Mary priests bring their ministry to Berlin</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://catholicstarherald.org/author/admin/"><img alt='' src='https://secure.gravatar.com/avatar/cb2c65238f1ac8aa5ca24dfcab433c02?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cb2c65238f1ac8aa5ca24dfcab433c02?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://catholicstarherald.org/author/admin/">admin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2019-08-01T11:57:17+00:00"><meta itemprop="dateModified" content="2019-08-01T11:57:20-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://catholicstarherald.org/thank-you-from-the-family-of-bishop-galante/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://catholicstarherald.org/wp-content/uploads/2019/02/CSH-main-logo-300x100.png"></span><meta itemprop="name" content="Catholic Star Herald"></span><meta itemprop="headline " content="Thank you from the family of Bishop Galante"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://catholicstarherald.org/wp-content/uploads/2019/08/GalanteFuneral-WEB.jpg"><meta itemprop="width" content="520"><meta itemprop="height" content="315"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5d433e8c7d471_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5d433e8c7d471" ><script>var block_td_uid_3_5d433e8c7d471 = new tdBlock();
block_td_uid_3_5d433e8c7d471.id = "td_uid_3_5d433e8c7d471";
block_td_uid_3_5d433e8c7d471.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5d433e8c7d471_rand","td_column_number":3,"live_filter_cur_post_id":33773,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5d433e8c7d471_rand","tdc_css_class_style":"td_uid_3_5d433e8c7d471_rand_style"}';
block_td_uid_3_5d433e8c7d471.td_column_number = "3";
block_td_uid_3_5d433e8c7d471.block_type = "td_block_related_posts";
block_td_uid_3_5d433e8c7d471.post_count = "3";
block_td_uid_3_5d433e8c7d471.found_posts = "4740";
block_td_uid_3_5d433e8c7d471.header_color = "";
block_td_uid_3_5d433e8c7d471.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d433e8c7d471.max_num_pages = "1580";
tdBlocksArray.push(block_td_uid_3_5d433e8c7d471);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5d433e8c8a9b0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5d433e8c7d471" href="#">RELATED ARTICLES</a><a id="td_uid_5_5d433e8c8aa0c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5d433e8c7d471" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5d433e8c7d471 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://catholicstarherald.org/disciples-of-mary-priests-bring-their-ministry-to-berlin/" rel="bookmark" class="td-image-wrap" title="Disciples of Mary priests bring their ministry to Berlin"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Disciples of Mary priests bring their ministry to Berlin" data-type="image_tag" data-img-url="https://catholicstarherald.org/wp-content/uploads/2019/08/StMaryOfMtCarmel-WEB-218x150.jpg" data-img-retina-url="https://catholicstarherald.org/wp-content/uploads/2019/08/StMaryOfMtCarmel-WEB-436x300.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://catholicstarherald.org/disciples-of-mary-priests-bring-their-ministry-to-berlin/" rel="bookmark" title="Disciples of Mary priests bring their ministry to Berlin">Disciples of Mary priests bring their ministry to Berlin</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://catholicstarherald.org/catholics-focus-on-migrant-children-with-rally-civil-disobedience-at-u-s-capitol/" rel="bookmark" class="td-image-wrap" title="Catholics focus on migrant children with rally, civil disobedience at U.S. Capitol"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Catholics focus on migrant children with rally, civil disobedience at U.S. Capitol" data-type="image_tag" data-img-url="https://catholicstarherald.org/wp-content/uploads/2019/08/joe-fleming-WEB-218x150.jpg" data-img-retina-url="https://catholicstarherald.org/wp-content/uploads/2019/08/joe-fleming-WEB-436x300.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://catholicstarherald.org/catholics-focus-on-migrant-children-with-rally-civil-disobedience-at-u-s-capitol/" rel="bookmark" title="Catholics focus on migrant children with rally, civil disobedience at U.S. Capitol">Catholics focus on migrant children with rally, civil disobedience at U.S. Capitol</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://catholicstarherald.org/the-bishops-schedule-200/" rel="bookmark" class="td-image-wrap" title="The Bishop’s Schedule"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="The Bishop’s Schedule" data-type="image_tag" data-img-url="https://catholicstarherald.org/wp-content/uploads/2016/10/Bishop_Sullivan_COA-2016-WEB-FINAL.jpg" data-img-retina-url="https://catholicstarherald.org/wp-content/uploads/2016/10/Bishop_Sullivan_COA-2016-WEB-FINAL.jpg" width="218" height="102" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://catholicstarherald.org/the-bishops-schedule-200/" rel="bookmark" title="The Bishop’s Schedule">The Bishop’s Schedule</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d433e8c7d471" data-td_block_id="td_uid_3_5d433e8c7d471"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d433e8c7d471" data-td_block_id="td_uid_3_5d433e8c7d471"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_media_image"><a href="https://catholicstarherald.org/wp-content/uploads/2019/08/p-1-WEB.jpg"><img width="243" height="300" src="https://catholicstarherald.org/wp-content/uploads/2019/08/p-1-WEB-243x300.jpg" class="image wp-image-33734  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://catholicstarherald.org/wp-content/uploads/2019/08/p-1-WEB-243x300.jpg 243w, https://catholicstarherald.org/wp-content/uploads/2019/08/p-1-WEB-768x948.jpg 768w, https://catholicstarherald.org/wp-content/uploads/2019/08/p-1-WEB-830x1024.jpg 830w, https://catholicstarherald.org/wp-content/uploads/2019/08/p-1-WEB-324x400.jpg 324w, https://catholicstarherald.org/wp-content/uploads/2019/08/p-1-WEB-648x800.jpg 648w, https://catholicstarherald.org/wp-content/uploads/2019/08/p-1-WEB-696x859.jpg 696w, https://catholicstarherald.org/wp-content/uploads/2019/08/p-1-WEB-340x420.jpg 340w, https://catholicstarherald.org/wp-content/uploads/2019/08/p-1-WEB-681x840.jpg 681w, https://catholicstarherald.org/wp-content/uploads/2019/08/p-1-WEB-389x480.jpg 389w, https://catholicstarherald.org/wp-content/uploads/2019/08/p-1-WEB.jpg 846w" sizes="(max-width: 243px) 100vw, 243px" /></a></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_6_5d433e8c8eb13_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5d433e8c8eb13" ><div class="td-block-title-wrap"></div><div id=td_uid_6_5d433e8c8eb13 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Camden</div>
			<div class="td-weather-condition">broken clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_6_5d433e8c8eb13"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_6_5d433e8c8eb13">
				<input id="td_uid_6_5d433e8c8eb13" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_6_5d433e8c8eb13"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_6_5d433e8c8eb13">
					<span class="td-big-degrees">86.5</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">91</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">82</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">43						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">2.2mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">75						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">87</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">87</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">88</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">90</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">87</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>Administrative Assistant Cathedral of the Immaculate Conception</span></h4><a href="https://catholicstarherald.org/wp-content/uploads/2019/07/Administrative-Assistant.png"><img width="300" height="188" src="https://catholicstarherald.org/wp-content/uploads/2019/07/Administrative-Assistant-300x188.png" class="image wp-image-33590  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://catholicstarherald.org/wp-content/uploads/2019/07/Administrative-Assistant-300x188.png 300w, https://catholicstarherald.org/wp-content/uploads/2019/07/Administrative-Assistant-768x482.png 768w, https://catholicstarherald.org/wp-content/uploads/2019/07/Administrative-Assistant-696x437.png 696w, https://catholicstarherald.org/wp-content/uploads/2019/07/Administrative-Assistant-669x420.png 669w, https://catholicstarherald.org/wp-content/uploads/2019/07/Administrative-Assistant.png 796w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Holy Redeemer</span></h4><div class="textwidget custom-html-widget"><a href="https://www.holyredeemer.com/Main/contacthomecarenj.aspx" id="sidebarad" target="_blank" rel="noopener noreferrer">
<img src="https://catholicstarherald.org/wp-content/uploads/2019/07/homecare_300x250holy-redeemer.png" target="_blank" alt="Holy Redeemer">
</a></div></aside><aside class="td_block_template_1 widget gform_widget"><h4 class="block-title"><span>Subscribe</span></h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://catholicstarherald.org/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://catholicstarherald.org/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://catholicstarherald.org/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://catholicstarherald.org/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.3.11' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script>
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/thank-you-from-the-family-of-bishop-galante/'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Subscribe to Catholic Star Herald</h3>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_1_1_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_1_1'>
                            
                            <span id='input_1_1_3_container' class='name_first' >
                                                    <input type='text' name='input_1.3' id='input_1_1_3' value='' aria-label='First name' tabindex='2'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_1_1_3' >First</label>
                                                </span>
                            
                            <span id='input_1_1_6_container' class='name_last' >
                                                    <input type='text' name='input_1.6' id='input_1_1_6' value='' aria-label='Last name' tabindex='4'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_1_1_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_1_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_1_2_1' >Address<span class='gfield_required'>*</span></label>    
                    <div class='ginput_complex ginput_container has_street has_street2 has_city has_state has_zip ginput_container_address gfield_trigger_change' id='input_1_2' >
                         <span class='ginput_full address_line_1' id='input_1_2_1_container' >
                                        <input type='text' name='input_2.1' id='input_1_2_1' value='' tabindex='6'  />
                                        <label for='input_1_2_1' id='input_1_2_1_label' >Street Address</label>
                                    </span><span class='ginput_full address_line_2' id='input_1_2_2_container' >
                                        <input type='text' name='input_2.2' id='input_1_2_2' value='' tabindex='7'  />
                                        <label for='input_1_2_2' id='input_1_2_2_label' >Address Line 2</label>
                                    </span><span class='ginput_left address_city' id='input_1_2_3_container' >
                                    <input type='text' name='input_2.3' id='input_1_2_3' value='' tabindex='8'  />
                                    <label for='input_1_2_3' id='input_1_2_3_label' >City</label>
                                 </span><span class='ginput_right address_state' id='input_1_2_4_container' >
                                        <select name='input_2.4' id='input_1_2_4' tabindex='9'   ><option value='' ></option><option value='Alabama' >Alabama</option><option value='Alaska' >Alaska</option><option value='Arizona' >Arizona</option><option value='Arkansas' >Arkansas</option><option value='California' >California</option><option value='Colorado' >Colorado</option><option value='Connecticut' >Connecticut</option><option value='Delaware' >Delaware</option><option value='District of Columbia' >District of Columbia</option><option value='Florida' >Florida</option><option value='Georgia' >Georgia</option><option value='Hawaii' >Hawaii</option><option value='Idaho' >Idaho</option><option value='Illinois' >Illinois</option><option value='Indiana' >Indiana</option><option value='Iowa' >Iowa</option><option value='Kansas' >Kansas</option><option value='Kentucky' >Kentucky</option><option value='Louisiana' >Louisiana</option><option value='Maine' >Maine</option><option value='Maryland' >Maryland</option><option value='Massachusetts' >Massachusetts</option><option value='Michigan' >Michigan</option><option value='Minnesota' >Minnesota</option><option value='Mississippi' >Mississippi</option><option value='Missouri' >Missouri</option><option value='Montana' >Montana</option><option value='Nebraska' >Nebraska</option><option value='Nevada' >Nevada</option><option value='New Hampshire' >New Hampshire</option><option value='New Jersey' selected='selected'>New Jersey</option><option value='New Mexico' >New Mexico</option><option value='New York' >New York</option><option value='North Carolina' >North Carolina</option><option value='North Dakota' >North Dakota</option><option value='Ohio' >Ohio</option><option value='Oklahoma' >Oklahoma</option><option value='Oregon' >Oregon</option><option value='Pennsylvania' >Pennsylvania</option><option value='Rhode Island' >Rhode Island</option><option value='South Carolina' >South Carolina</option><option value='South Dakota' >South Dakota</option><option value='Tennessee' >Tennessee</option><option value='Texas' >Texas</option><option value='Utah' >Utah</option><option value='Vermont' >Vermont</option><option value='Virginia' >Virginia</option><option value='Washington' >Washington</option><option value='West Virginia' >West Virginia</option><option value='Wisconsin' >Wisconsin</option><option value='Wyoming' >Wyoming</option><option value='Armed Forces Americas' >Armed Forces Americas</option><option value='Armed Forces Europe' >Armed Forces Europe</option><option value='Armed Forces Pacific' >Armed Forces Pacific</option></select>
                                        <label for='input_1_2_4' id='input_1_2_4_label' >State</label>
                                      </span><span class='ginput_left address_zip' id='input_1_2_5_container' >
                                    <input type='text' name='input_2.5' id='input_1_2_5' value='' tabindex='11'  />
                                    <label for='input_1_2_5' id='input_1_2_5_label' >ZIP Code</label>
                                </span><input type='hidden' class='gform_hidden' name='input_2.6' id='input_1_2_6' value='United States'/>
                    <div class='gf_clear gf_clear_complex'></div>
                </div></li><li id='field_1_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_1_3' type='text' value='' class='medium' tabindex='12'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_1_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_4' >Parish<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_select'><select name='input_4' id='input_1_4'  class='medium gfield_select' tabindex='13'  aria-required="true" aria-invalid="false"><option value='-- Please Select One --' >-- Please Select One --</option><option value='Catholic Community Of The Holy Spirit, Mullica Hill' >Catholic Community Of The Holy Spirit, Mullica Hill</option><option value='Christ the Good Shepherd Parish, Vineland' >Christ the Good Shepherd Parish, Vineland</option><option value='Christ the King Parish, Haddonfield' >Christ the King Parish, Haddonfield</option><option value='Christ the Redeemer Parish, Atco' >Christ the Redeemer Parish, Atco</option><option value='Church of the Holy Family, Sewell' >Church of the Holy Family, Sewell</option><option value='Church of the Incarnation, Mantua' >Church of the Incarnation, Mantua</option><option value='Divine Mercy Parish, Vineland' >Divine Mercy Parish, Vineland</option><option value='Holy Angels Parish, Woodbury' >Holy Angels Parish, Woodbury</option><option value='Holy Child Parish, Runnemede' >Holy Child Parish, Runnemede</option><option value='Holy Eucharist Parish, Cherry Hill' >Holy Eucharist Parish, Cherry Hill</option><option value='Holy Trinity Parish, Margate' >Holy Trinity Parish, Margate</option><option value='Infant Jesus Parish, Woodbury Heights' >Infant Jesus Parish, Woodbury Heights</option><option value='Mary Mother of Mercy Parish, Glassboro' >Mary Mother of Mercy Parish, Glassboro</option><option value='Mary Queen of All Saints Parish, Pennsauken' >Mary Queen of All Saints Parish, Pennsauken</option><option value='Mater Ecclesiae Traditional Roman Rite, Berlin' >Mater Ecclesiae Traditional Roman Rite, Berlin</option><option value='Most Precious Blood, West Collingswood' >Most Precious Blood, West Collingswood</option><option value='Notre Dame de la Mer Parish, Wildwood' >Notre Dame de la Mer Parish, Wildwood</option><option value='Our Lady Of Guadalupe Parish, Lindenwold' >Our Lady Of Guadalupe Parish, Lindenwold</option><option value='Our Lady of Hope Parish, Blackwood' >Our Lady of Hope Parish, Blackwood</option><option value='Our Lady of Peace Parish, Williamstown' >Our Lady of Peace Parish, Williamstown</option><option value='Our Lady of Perpetual Help Parish, Galloway' >Our Lady of Perpetual Help Parish, Galloway</option><option value='Our Lady of Sorrows Parish, Linwood' >Our Lady of Sorrows Parish, Linwood</option><option value='Our Lady of the Angels Parish, Cape May Court House' >Our Lady of the Angels Parish, Cape May Court House</option><option value='Our Lady of the Blessed Sacrament, Newfield' >Our Lady of the Blessed Sacrament, Newfield</option><option value='Our Lady of the Lakes Parish, Collings Lakes' >Our Lady of the Lakes Parish, Collings Lakes</option><option value='Our Lady Star of the Sea Parish, Cape May' >Our Lady Star of the Sea Parish, Cape May</option><option value='Parish Of All Saints, Millville' >Parish Of All Saints, Millville</option><option value='Parish of St John Neumann, North Cape May' >Parish of St John Neumann, North Cape May</option><option value='Parish of St Maximilian Kolbe, Marmora' >Parish of St Maximilian Kolbe, Marmora</option><option value='Parish of the Holy Cross, Bridgeton' >Parish of the Holy Cross, Bridgeton</option><option value='Sacred Heart Parish, Camden' >Sacred Heart Parish, Camden</option><option value='SS Peter &amp; Paul Parish, Blackwood' >SS Peter &amp; Paul Parish, Blackwood</option><option value='St Andrew the Apostle Parish, Gibbsboro' >St Andrew the Apostle Parish, Gibbsboro</option><option value='St Anthony of Padua Parish, Camden' >St Anthony of Padua Parish, Camden</option><option value='St Brendan the Navigator, Avalon' >St Brendan the Navigator, Avalon</option><option value='St Bridget Parish, Glassboro' >St Bridget Parish, Glassboro</option><option value='St Charles Borromeo Parish, Sicklerville' >St Charles Borromeo Parish, Sicklerville</option><option value='St Clare of Assisi Parish, Swedesboro' >St Clare of Assisi Parish, Swedesboro</option><option value='St Damien Parish, Ocean City' >St Damien Parish, Ocean City</option><option value='St Elizabeth Ann Seton Parish, Absecon' >St Elizabeth Ann Seton Parish, Absecon</option><option value='St Gabriel the Archangel Parish, Carneys Point' >St Gabriel the Archangel Parish, Carneys Point</option><option value='St Gianna Beretta Molla Parish, Northfield' >St Gianna Beretta Molla Parish, Northfield</option><option value='St Joachim Parish, Bellmawr' >St Joachim Parish, Bellmawr</option><option value='St Joseph Parish, Camden' >St Joseph Parish, Camden</option><option value='St Joseph Parish, Sea Isle City' >St Joseph Parish, Sea Isle City</option><option value='St Joseph Parish, Somers Point' >St Joseph Parish, Somers Point</option><option value='St Joseph Pro-Cathedral, Camden' >St Joseph Pro-Cathedral, Camden</option><option value='St Joseph the Worker Parish, Haddon Township' >St Joseph the Worker Parish, Haddon Township</option><option value='St Josephine Bakhita Parish, Camden' >St Josephine Bakhita Parish, Camden</option><option value='St Katharine Drexel Parish, Egg Harbor Township' >St Katharine Drexel Parish, Egg Harbor Township</option><option value='St Mary Of Mt Carmel Parish, Hammonton' >St Mary Of Mt Carmel Parish, Hammonton</option><option value='St Mary Parish, Cherry Hill' >St Mary Parish, Cherry Hill</option><option value='St Mary Parish, Gloucester City' >St Mary Parish, Gloucester City</option><option value='St Michael the Archangel Parish, Clayton' >St Michael the Archangel Parish, Clayton</option><option value='St Padre Pio Parish, Vineland' >St Padre Pio Parish, Vineland</option><option value='St Peter Roman Catholic Church, Merchantville' >St Peter Roman Catholic Church, Merchantville</option><option value='St Rose of Lima Parish, Haddon Heights' >St Rose of Lima Parish, Haddon Heights</option><option value='St Simon Stock Parish, Berlin' >St Simon Stock Parish, Berlin</option><option value='St Stephen Parish, Pennsauken' >St Stephen Parish, Pennsauken</option><option value='St. Teresa of Calcutta Parish, Collingswood' >St. Teresa of Calcutta Parish, Collingswood</option><option value='St Thomas More Parish, Cherry Hill' >St Thomas More Parish, Cherry Hill</option><option value='St Thomas Parish, Brigantine' >St Thomas Parish, Brigantine</option><option value='St Vincent De Paul Parish, Mays Landing' >St Vincent De Paul Parish, Mays Landing</option><option value='The Catholic Community of Christ Our Light Parish, Cherry Hill' >The Catholic Community of Christ Our Light Parish, Cherry Hill</option><option value='The Parish of St Monica, Atlantic City' >The Parish of St Monica, Atlantic City</option><option value='The Parish of the Cathedral of the Immaculate Conception, Camden' >The Parish of the Cathedral of the Immaculate Conception, Camden</option><option value='None' >None</option><option value='Other' >Other</option></select></div></li><li id='field_1_5' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  ></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_1_5'><li class='gchoice_1_5_1'>
								<input name='input_5.1' type='checkbox'  value='Check Box to subscribe SJ Catholic weekly newsletter'  id='choice_1_5_1' tabindex='14'  />
								<label for='choice_1_5_1' id='label_1_5_1'>Check Box to subscribe SJ Catholic weekly newsletter</label>
							</li></ul></div></li><li id='field_1_6' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_' ></li><li id='field_1_7' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_' ></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit' tabindex='15' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjhiY2VmZmY3ZDJiYzM3YmViZDliOWQzZjRiMjRjYmRmIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5d433e8c9dbb5_rand td_block_template_1"><div class="td-all-devices">
<a href="https://catholiccharitiescamden.org/jfa2019/" id="sidebarad2"  target="_blank">
<img src="https://catholicstarherald.org/wp-content/uploads/2019/06/JFA_logo.jpg



" alt="main Ad">
</div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://catholicstarherald.org/"><img src="https://catholicstarherald.org/wp-content/uploads/2019/02/CSH-main-logo-300x100.png" alt="LOGO" title="CSH"/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CatholicStarHerald/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/CathStarHerald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_9_5d433e8c9ea55_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5d433e8c9ea55" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Categories </span></h4></div><ul class="td-pb-padding-side"><li><a href="https://catholicstarherald.org/category/latest-news/"><span class="td-cat-name">Latest News</span><span class="td-cat-no">4741</span></a></li><li><a href="https://catholicstarherald.org/category/catholic-school-news/"><span class="td-cat-name">Catholic School News</span><span class="td-cat-no">992</span></a></li><li><a href="https://catholicstarherald.org/category/columns/"><span class="td-cat-name">Columns</span><span class="td-cat-no">443</span></a></li><li><a href="https://catholicstarherald.org/category/c97-sports-news/"><span class="td-cat-name">Sports News</span><span class="td-cat-no">433</span></a></li><li><a href="https://catholicstarherald.org/category/c160-espanolspanish/"><span class="td-cat-name">Español/Spanish</span><span class="td-cat-no">432</span></a></li><li><a href="https://catholicstarherald.org/category/c96-the-catholic-difference/"><span class="td-cat-name">Youth and Young Adults News</span><span class="td-cat-no">348</span></a></li><li><a href="https://catholicstarherald.org/category/growing-in-faith/"><span class="td-cat-name">Growing in Faith</span><span class="td-cat-no">320</span></a></li><li><a href="https://catholicstarherald.org/category/latest-front-page-images/"><span class="td-cat-name">Latest Front Page Images</span><span class="td-cat-no">244</span></a></li><li><a href="https://catholicstarherald.org/category/catholic-schools/"><span class="td-cat-name">Catholic Schools</span><span class="td-cat-no">218</span></a></li><li><a href="https://catholicstarherald.org/category/c100-clergy-assignments/"><span class="td-cat-name">Clergy Assignments</span><span class="td-cat-no">203</span></a></li></ul></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_10_5d433e8ca11bd_rand td_block_template_1"><div class="td-all-devices">
<a href="http://www.kofc.org/un/joinus/en/index.html" id="footerad" target="_blank">
<img src="

https://catholicstarherald.org/wp-content/uploads/2019/05/knights-joinus-2.png


" alt="main Ad">
</div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget gform_widget"><h4 class="block-title"><span>Subscribe </span></h4><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script>
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/thank-you-from-the-family-of-bishop-galante/'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_1_1_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_1_1'>
                            
                            <span id='input_1_1_3_container' class='name_first' >
                                                    <input type='text' name='input_1.3' id='input_1_1_3' value='' aria-label='First name' tabindex='2'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_1_1_3' >First</label>
                                                </span>
                            
                            <span id='input_1_1_6_container' class='name_last' >
                                                    <input type='text' name='input_1.6' id='input_1_1_6' value='' aria-label='Last name' tabindex='4'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_1_1_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_1_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_1_2_1' >Address<span class='gfield_required'>*</span></label>    
                    <div class='ginput_complex ginput_container has_street has_street2 has_city has_state has_zip ginput_container_address gfield_trigger_change' id='input_1_2' >
                         <span class='ginput_full address_line_1' id='input_1_2_1_container' >
                                        <input type='text' name='input_2.1' id='input_1_2_1' value='' tabindex='6'  />
                                        <label for='input_1_2_1' id='input_1_2_1_label' >Street Address</label>
                                    </span><span class='ginput_full address_line_2' id='input_1_2_2_container' >
                                        <input type='text' name='input_2.2' id='input_1_2_2' value='' tabindex='7'  />
                                        <label for='input_1_2_2' id='input_1_2_2_label' >Address Line 2</label>
                                    </span><span class='ginput_left address_city' id='input_1_2_3_container' >
                                    <input type='text' name='input_2.3' id='input_1_2_3' value='' tabindex='8'  />
                                    <label for='input_1_2_3' id='input_1_2_3_label' >City</label>
                                 </span><span class='ginput_right address_state' id='input_1_2_4_container' >
                                        <select name='input_2.4' id='input_1_2_4' tabindex='9'   ><option value='' ></option><option value='Alabama' >Alabama</option><option value='Alaska' >Alaska</option><option value='Arizona' >Arizona</option><option value='Arkansas' >Arkansas</option><option value='California' >California</option><option value='Colorado' >Colorado</option><option value='Connecticut' >Connecticut</option><option value='Delaware' >Delaware</option><option value='District of Columbia' >District of Columbia</option><option value='Florida' >Florida</option><option value='Georgia' >Georgia</option><option value='Hawaii' >Hawaii</option><option value='Idaho' >Idaho</option><option value='Illinois' >Illinois</option><option value='Indiana' >Indiana</option><option value='Iowa' >Iowa</option><option value='Kansas' >Kansas</option><option value='Kentucky' >Kentucky</option><option value='Louisiana' >Louisiana</option><option value='Maine' >Maine</option><option value='Maryland' >Maryland</option><option value='Massachusetts' >Massachusetts</option><option value='Michigan' >Michigan</option><option value='Minnesota' >Minnesota</option><option value='Mississippi' >Mississippi</option><option value='Missouri' >Missouri</option><option value='Montana' >Montana</option><option value='Nebraska' >Nebraska</option><option value='Nevada' >Nevada</option><option value='New Hampshire' >New Hampshire</option><option value='New Jersey' selected='selected'>New Jersey</option><option value='New Mexico' >New Mexico</option><option value='New York' >New York</option><option value='North Carolina' >North Carolina</option><option value='North Dakota' >North Dakota</option><option value='Ohio' >Ohio</option><option value='Oklahoma' >Oklahoma</option><option value='Oregon' >Oregon</option><option value='Pennsylvania' >Pennsylvania</option><option value='Rhode Island' >Rhode Island</option><option value='South Carolina' >South Carolina</option><option value='South Dakota' >South Dakota</option><option value='Tennessee' >Tennessee</option><option value='Texas' >Texas</option><option value='Utah' >Utah</option><option value='Vermont' >Vermont</option><option value='Virginia' >Virginia</option><option value='Washington' >Washington</option><option value='West Virginia' >West Virginia</option><option value='Wisconsin' >Wisconsin</option><option value='Wyoming' >Wyoming</option><option value='Armed Forces Americas' >Armed Forces Americas</option><option value='Armed Forces Europe' >Armed Forces Europe</option><option value='Armed Forces Pacific' >Armed Forces Pacific</option></select>
                                        <label for='input_1_2_4' id='input_1_2_4_label' >State</label>
                                      </span><span class='ginput_left address_zip' id='input_1_2_5_container' >
                                    <input type='text' name='input_2.5' id='input_1_2_5' value='' tabindex='11'  />
                                    <label for='input_1_2_5' id='input_1_2_5_label' >ZIP Code</label>
                                </span><input type='hidden' class='gform_hidden' name='input_2.6' id='input_1_2_6' value='United States'/>
                    <div class='gf_clear gf_clear_complex'></div>
                </div></li><li id='field_1_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_1_3' type='text' value='' class='medium' tabindex='12'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_1_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_4' >Parish<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_select'><select name='input_4' id='input_1_4'  class='medium gfield_select' tabindex='13'  aria-required="true" aria-invalid="false"><option value='-- Please Select One --' >-- Please Select One --</option><option value='Catholic Community Of The Holy Spirit, Mullica Hill' >Catholic Community Of The Holy Spirit, Mullica Hill</option><option value='Christ the Good Shepherd Parish, Vineland' >Christ the Good Shepherd Parish, Vineland</option><option value='Christ the King Parish, Haddonfield' >Christ the King Parish, Haddonfield</option><option value='Christ the Redeemer Parish, Atco' >Christ the Redeemer Parish, Atco</option><option value='Church of the Holy Family, Sewell' >Church of the Holy Family, Sewell</option><option value='Church of the Incarnation, Mantua' >Church of the Incarnation, Mantua</option><option value='Divine Mercy Parish, Vineland' >Divine Mercy Parish, Vineland</option><option value='Holy Angels Parish, Woodbury' >Holy Angels Parish, Woodbury</option><option value='Holy Child Parish, Runnemede' >Holy Child Parish, Runnemede</option><option value='Holy Eucharist Parish, Cherry Hill' >Holy Eucharist Parish, Cherry Hill</option><option value='Holy Trinity Parish, Margate' >Holy Trinity Parish, Margate</option><option value='Infant Jesus Parish, Woodbury Heights' >Infant Jesus Parish, Woodbury Heights</option><option value='Mary Mother of Mercy Parish, Glassboro' >Mary Mother of Mercy Parish, Glassboro</option><option value='Mary Queen of All Saints Parish, Pennsauken' >Mary Queen of All Saints Parish, Pennsauken</option><option value='Mater Ecclesiae Traditional Roman Rite, Berlin' >Mater Ecclesiae Traditional Roman Rite, Berlin</option><option value='Most Precious Blood, West Collingswood' >Most Precious Blood, West Collingswood</option><option value='Notre Dame de la Mer Parish, Wildwood' >Notre Dame de la Mer Parish, Wildwood</option><option value='Our Lady Of Guadalupe Parish, Lindenwold' >Our Lady Of Guadalupe Parish, Lindenwold</option><option value='Our Lady of Hope Parish, Blackwood' >Our Lady of Hope Parish, Blackwood</option><option value='Our Lady of Peace Parish, Williamstown' >Our Lady of Peace Parish, Williamstown</option><option value='Our Lady of Perpetual Help Parish, Galloway' >Our Lady of Perpetual Help Parish, Galloway</option><option value='Our Lady of Sorrows Parish, Linwood' >Our Lady of Sorrows Parish, Linwood</option><option value='Our Lady of the Angels Parish, Cape May Court House' >Our Lady of the Angels Parish, Cape May Court House</option><option value='Our Lady of the Blessed Sacrament, Newfield' >Our Lady of the Blessed Sacrament, Newfield</option><option value='Our Lady of the Lakes Parish, Collings Lakes' >Our Lady of the Lakes Parish, Collings Lakes</option><option value='Our Lady Star of the Sea Parish, Cape May' >Our Lady Star of the Sea Parish, Cape May</option><option value='Parish Of All Saints, Millville' >Parish Of All Saints, Millville</option><option value='Parish of St John Neumann, North Cape May' >Parish of St John Neumann, North Cape May</option><option value='Parish of St Maximilian Kolbe, Marmora' >Parish of St Maximilian Kolbe, Marmora</option><option value='Parish of the Holy Cross, Bridgeton' >Parish of the Holy Cross, Bridgeton</option><option value='Sacred Heart Parish, Camden' >Sacred Heart Parish, Camden</option><option value='SS Peter &amp; Paul Parish, Blackwood' >SS Peter &amp; Paul Parish, Blackwood</option><option value='St Andrew the Apostle Parish, Gibbsboro' >St Andrew the Apostle Parish, Gibbsboro</option><option value='St Anthony of Padua Parish, Camden' >St Anthony of Padua Parish, Camden</option><option value='St Brendan the Navigator, Avalon' >St Brendan the Navigator, Avalon</option><option value='St Bridget Parish, Glassboro' >St Bridget Parish, Glassboro</option><option value='St Charles Borromeo Parish, Sicklerville' >St Charles Borromeo Parish, Sicklerville</option><option value='St Clare of Assisi Parish, Swedesboro' >St Clare of Assisi Parish, Swedesboro</option><option value='St Damien Parish, Ocean City' >St Damien Parish, Ocean City</option><option value='St Elizabeth Ann Seton Parish, Absecon' >St Elizabeth Ann Seton Parish, Absecon</option><option value='St Gabriel the Archangel Parish, Carneys Point' >St Gabriel the Archangel Parish, Carneys Point</option><option value='St Gianna Beretta Molla Parish, Northfield' >St Gianna Beretta Molla Parish, Northfield</option><option value='St Joachim Parish, Bellmawr' >St Joachim Parish, Bellmawr</option><option value='St Joseph Parish, Camden' >St Joseph Parish, Camden</option><option value='St Joseph Parish, Sea Isle City' >St Joseph Parish, Sea Isle City</option><option value='St Joseph Parish, Somers Point' >St Joseph Parish, Somers Point</option><option value='St Joseph Pro-Cathedral, Camden' >St Joseph Pro-Cathedral, Camden</option><option value='St Joseph the Worker Parish, Haddon Township' >St Joseph the Worker Parish, Haddon Township</option><option value='St Josephine Bakhita Parish, Camden' >St Josephine Bakhita Parish, Camden</option><option value='St Katharine Drexel Parish, Egg Harbor Township' >St Katharine Drexel Parish, Egg Harbor Township</option><option value='St Mary Of Mt Carmel Parish, Hammonton' >St Mary Of Mt Carmel Parish, Hammonton</option><option value='St Mary Parish, Cherry Hill' >St Mary Parish, Cherry Hill</option><option value='St Mary Parish, Gloucester City' >St Mary Parish, Gloucester City</option><option value='St Michael the Archangel Parish, Clayton' >St Michael the Archangel Parish, Clayton</option><option value='St Padre Pio Parish, Vineland' >St Padre Pio Parish, Vineland</option><option value='St Peter Roman Catholic Church, Merchantville' >St Peter Roman Catholic Church, Merchantville</option><option value='St Rose of Lima Parish, Haddon Heights' >St Rose of Lima Parish, Haddon Heights</option><option value='St Simon Stock Parish, Berlin' >St Simon Stock Parish, Berlin</option><option value='St Stephen Parish, Pennsauken' >St Stephen Parish, Pennsauken</option><option value='St. Teresa of Calcutta Parish, Collingswood' >St. Teresa of Calcutta Parish, Collingswood</option><option value='St Thomas More Parish, Cherry Hill' >St Thomas More Parish, Cherry Hill</option><option value='St Thomas Parish, Brigantine' >St Thomas Parish, Brigantine</option><option value='St Vincent De Paul Parish, Mays Landing' >St Vincent De Paul Parish, Mays Landing</option><option value='The Catholic Community of Christ Our Light Parish, Cherry Hill' >The Catholic Community of Christ Our Light Parish, Cherry Hill</option><option value='The Parish of St Monica, Atlantic City' >The Parish of St Monica, Atlantic City</option><option value='The Parish of the Cathedral of the Immaculate Conception, Camden' >The Parish of the Cathedral of the Immaculate Conception, Camden</option><option value='None' >None</option><option value='Other' >Other</option></select></div></li><li id='field_1_5' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  ></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_1_5'><li class='gchoice_1_5_1'>
								<input name='input_5.1' type='checkbox'  value='Check Box to subscribe SJ Catholic weekly newsletter'  id='choice_1_5_1' tabindex='14'  />
								<label for='choice_1_5_1' id='label_1_5_1'>Check Box to subscribe SJ Catholic weekly newsletter</label>
							</li></ul></div></li><li id='field_1_6' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_' ></li><li id='field_1_7' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_' ></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit' tabindex='15' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjhiY2VmZmY3ZDJiYzM3YmViZDliOWQzZjRiMjRjYmRmIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-camden-diocese-container"><ul id="menu-camden-diocese" class="td-subfooter-menu"><li id="menu-item-10216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-10216"><a href="http://camdendiocese.org/">Diocese of Camden</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;  Catholic Star Herald | 2019                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://catholicstarherald.org/disciples-of-mary-priests-bring-their-ministry-to-berlin/" rel="bookmark" class="td-image-wrap" title="Disciples of Mary priests bring their ministry to Berlin"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC"alt="" title="Disciples of Mary priests bring their ministry to Berlin" data-type="image_tag" data-img-url="https://catholicstarherald.org/wp-content/uploads/2019/08/StMaryOfMtCarmel-WEB-324x160.jpg" data-img-retina-url="https://catholicstarherald.org/wp-content/uploads/2019/08/StMaryOfMtCarmel-WEB.jpg" width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://catholicstarherald.org/disciples-of-mary-priests-bring-their-ministry-to-berlin/" rel="bookmark" title="Disciples of Mary priests bring their ministry to Berlin">Disciples of Mary priests bring their ministry to Berlin</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://catholicstarherald.org/author/peter/">Peter G. Sánchez</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-01T11:54:02+00:00" >August 1, 2019</time></span>                <div class="td-module-comments"><a href="https://catholicstarherald.org/disciples-of-mary-priests-bring-their-ministry-to-berlin/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5d433e8cb4f06
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.maincontacts{
    display:flex;
    flex-direction:row;
     justify-content: space-around;
    align-items:center;
    margin-top:5rem;
    margin-bottom:6.5rem;
    margin-left:2rem;
    padding:25px 55px;
}



/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.maincontacts{
    display:block;
    margin-left:0;
    padding:0;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.maincontacts{
    display:block;
    margin-left:0;
    padding:0;
}
}
</style>

<script type="text/javascript">var dt = new Date();
document.getElementById("datetime").innerHTML = dt.toLocaleString();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/catholicstarherald.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicstarherald.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://catholicstarherald.org/wp-content/plugins/ditty-news-ticker/legacy/static/js/jquery.touchSwipe.min.js?ver=2.2.4'></script>
<script type='text/javascript' src='https://catholicstarherald.org/wp-content/plugins/ditty-news-ticker/legacy/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://catholicstarherald.org/wp-content/plugins/ditty-news-ticker/legacy/static/js/imagesloaded.pkgd.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicstarherald.org/wp-content/plugins/ditty-news-ticker/legacy/static/js/ditty-news-ticker.min.js?ver=1564405844'></script>
<script type='text/javascript' src='https://catholicstarherald.org/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://catholicstarherald.org/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-31517-widget' ).ditty_news_ticker({
					id : '31517-widget',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 22,
					scroll_pause : 1,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 10,
					rotate_ease : 'easeInOutQuint',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"camden, US","api_location":"Camden","api_language":"en","api_key":"1900fa982a13d949f7d7a4908047db42","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[30.3,86.5],"today_humidity":43,"today_wind_speed":[3.6,2.2],"today_min":[27.8,82],"today_max":[32.8,91],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1564693200,"day_name":"Thu","day_temp":[30,87],"owm_day_index":0},{"timestamp":1564704000,"day_name":"Fri","day_temp":[31,87],"owm_day_index":1},{"timestamp":1564790400,"day_name":"Sat","day_temp":[31,88],"owm_day_index":9},{"timestamp":1564876800,"day_name":"Sun","day_temp":[32,90],"owm_day_index":17},{"timestamp":1564963200,"day_name":"Mon","day_temp":[31,87],"owm_day_index":25},{"timestamp":1565049600,"day_name":"Tue","day_temp":[24,76],"owm_day_index":33}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_6_5d433e8c8eb13","location":"camden, US","api_location":"Camden","api_language":"en","api_key":"1900fa982a13d949f7d7a4908047db42","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[30.3,86.5],"today_humidity":43,"today_wind_speed":[3.6,2.2],"today_min":[27.8,82],"today_max":[32.8,91],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1564693200,"day_name":"Thu","day_temp":[30,87],"owm_day_index":0},{"timestamp":1564704000,"day_name":"Fri","day_temp":[31,87],"owm_day_index":1},{"timestamp":1564790400,"day_name":"Sat","day_temp":[31,88],"owm_day_index":9},{"timestamp":1564876800,"day_name":"Sun","day_temp":[32,90],"owm_day_index":17},{"timestamp":1564963200,"day_name":"Mon","day_temp":[31,87],"owm_day_index":25},{"timestamp":1565049600,"day_name":"Tue","day_temp":[24,76],"owm_day_index":33}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://catholicstarherald.org/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://catholicstarherald.org/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d433e8cb5872"></textarea>
						<div id="td_live_css_uid_1_5d433e8cb5872" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d433e8cb5872');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d433e8cb5872");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>